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Learning the basics

1. Computers and devices
2.The operating system
3. Files and folders

4. Basic settings

5. Hints and tips

6. Project

Creating a document

1. Formatting text

2. Advanced font formatting
3. Images and graphics

4. Working with tables

5. Check and print

6. Project

Getting online

1. Surfing the web

2. Use online resources
3.Send and receive email
4. Organizing email

5. Be safe online

6. Project

Working with numbers
1. Rows and columns

2. Advanced formatting
3. Simple calculations

4. Logical functions

5. Create a chart

6. Project

Presenting your ideas

1. Slides, text and images

2. Transitions and animations
3. Sound and video

4. Charts and graphs

5. Tips and tricks

6. Project




TASK 1

Formatting text

One of the most common tasks that we do on a computer is

to write text. It can be anything from a small note or an email The Ribbon is dynamic.
to a friend, to a school project. Text is so important that When you select an object,
many different programs have been developed to create let’s say a picture, a new
and edit it. Microsoft Word is a very powerful program, not tab offering new options
only for writing but also for formatting text, making tables for pictures will appear. If
and labels or even having fun with pictures and shapes. The you change the size of the

environment of Microsoft Word is simple and easy to use. main window, the Ribbon
may hide some options.

To open Word:

> Click the Search button,
type Word and press

enter -

> The program opens.

(el ther )
This is the Ribbon. From
here you can access all
the tools in Microsoft
Word. Each tab deals
with a specific task, e.g.

the page layout. Grouping the buttons is very important,
because some buttons do similar things. For
example, the Font group gives you all the

Each tab consists of necessary tools to format the font of your text.
groups with buttons

and drop-down lists.

This is how the program
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align your text or change
the size of a table.

The white areais the
“page” where you can
type your text.

J

These are the View
buttons and the Zoom
slider. Here, you can

change how you view ;
your document or you : \‘
g

can zoomin or out. J Pagt1of1  Owsts [ English lnited Statess ol R - 1 + tam




Start typing

It's very easy to start typing in Microsoft Word. Just O 0000 000D 0000 000

](C:IIick jche white page and as soon as the cursor starts GDDDDDGGOCDODDG GGD 0ooo
ashing, use your keyboard and type away! 00006000000 DDGD

In order to learn how to type fast and correctly, %%%OBGQ%GDDD . G%g

you need to know how to place your hands on the JE A DD

keyboard. First of all, you need to use both hands.

Imagine that your keyboard is divided into two
areas. You use your left hand in the area from the
keys TGB keys and to the left and your right hand
from YHN and to the right.
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Your teacher can help
you place your fingers
correctly and explain RN
which keys you should
press with which finger. 5
It’s not that difficult,
youjust need to (Now write your name.)
practice for a while.
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Save - Open - Create new Document

While you are working, a lot of things can go wrong. That's why it's very important
to save your work every now and then. In this way, you can switch off your
computer and continue working on a project later, without risking losing any work.
You can also create a new document, so that you can work with multiple texts.

To save your document:
Info
> On the File tab, click Save example
Decurments
AS o or preSS m+8 O Upkiad | | 1 Shae | G Copypath | | [ Open file location
> Click Browse. @
H H Protect D nt ies ~
> |n th(? Save As window in J%n o o i i S5 e
the File name text box, © ieannd A
o Total Eiting Tine 132 Minutes
type aname for your file ispect Documen =
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'_ﬁ Manage Document Last Modified Teday, 1:33 P00
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Save As
@ Recent
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Save as type. Word Document -

Authors:  Binary Acsder

Tage: Addatsg

press D+

[ 5ave Thumbnail
~ Hide Folders Teols - Save Cancel
Word Document
Word Document
Word Macro-Enabled Document
Word 97-2003 Document
Word Template
Word Macro-Enabled Template
Word 97-2003 Template
PDF
. . XPS Document
You can save your document in different Single File Web Page
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Word saves your text as a Word document Rich Te,ﬂ Format
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Format text

Now that you know how to save and open your
work, let's see how you can play with your font so hosere € [ 9= *
that you can make your document more attractive. Fle  Home sel Desn Lo Felerences Malings Fedlewr Vew Hep O Telmewhatyou
Type My name is (type your name) and | am in ' L e s
(type your class).

1o change the font of 8 word or phrase:

> Select a word or phrase, for example your _ , - .
File Home' Design  Layout  References  Mailings  Review  View  Help O Tel me what you
name. o cu _ Bruth SeriptMi= 1 =

> On the Home tab, in the Font group, click the B
font you want. @
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> Select the size of your font, so that your name
looks bigger than the rest of the text. €

> Your selected text will change accordingly. @ : 0 B L0 o kit il i LG o o,

[
Do the same
with your class.

== 2L T | assbconc assbcene A3BbC AsBhC
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To'make your text bold and underline it:

> Select your name @) and on the Home tab,
in the Font group, click the Bold button. €@

d Stybes
R R

> Follow the same steps, but instead of Bold,
CIiCk the Underline button. O ] My name is (Zagbe gour mame) and | am in ( Tgbe gour elass).

S
As you can see, all the buttons in the Font group work in the .
same way: first, select the text you want to format and then

click the appropriate button to make the changes you want.
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To select a word, you can double-click it. )




Bullets and numbering

Sometimes you may want to present a list of things, for example your favorite animals. Try to avoid just
putting the words one below the other. Use bullets and numbering in order to create an attractive list.

To create a'bullet list:

> Select the text you want to convert to a list. €

> On the Home tab, in the Paragraph group, click the Instead of CIM[IIE, use
Bullets button. € Numbering§ T 1
difference?

> Bullets will be applied to your selected text. €
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FORMAT A PARAGRAPH

A paragraph is a collection of sentences that deal with a specific subject. In Microsoft Word, most
of the paragraph formatting options are on the Home tab, in the Paragraph and Styles groups.

Align text

It's sometimes necessary to align the text in a different way in order to make it look better. We can
align one or more paragraphs to the left, right and center or we can justify the paragraphs.

Type this small paragraph:

Sleep is food for the brain. People aren’t actually aware of it, but it is necessary for a healthy
life. It refreshes the body and the mind. About one third of your life is spent asleep, which
means in your lifetime you will sleep 25 years.

To Align a paragraph:
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Sleep is food for the brain. People aren't actually aware of it, but it is necessary for a healthy life. it refreshes
the body and the mind. About one third of your life is spent asleep, which means in your lifetime you will
sleep 25 years]




Paragraphindentation

Paragraph indentation determines the distance of the
paragraph from either the left or the right margin.

e Mome et Degn  Layow  Referinces Vew  Hep O Tel me what you want 1o do share 2 Commests (D

To apply paragraph

5 = 5 'h | s oy <[t <K K B MBECD AsBbODe ASBBCE p::m g,
indentation: e o A e e
> Place your cursor at o
. . Bleep is food for the brain. People aren't actually aware of it, but it is necessary for a healthy life, It refreshes
the beg'nn'ng Of your the body and the mind. About one third of your life is spent asleep, which means in your lifetime you will
sleep 25 years.

paragraph. @

> On the Home tab, in the
. File E nsert Design Layout Raferences Madlngs Raview View Help B Tal ma what you wast to do
Paragraph group, click the e e S reesm——
Increase Indent button. @ D R R L L

Bleep is food for the brain. People aren't act aware of it, but it is necessary for a healthy life. It
refreshes the body and the mind. About one thirY of your life is spent asleep, which means in your
lifetime you will bleep 25 years.

To change the indentation of the paragraph click

14 Indent Increase[Js button, on the
GLILE tab, in the [EIETFIETHY group. )

Sometimes you want the first line of your text to
have some empty space at the beginning. We call
this an indented line. To do this, click the beginning
of the paragraph and press .

- £ . [

3 o
Line spacing T i
. . . . e Bod) + | K = =. - £ 3 o r r Prna -
Line Spacing is the distance Dy [e=sed b =iE v s paghcc e AAB | 8
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between the lines or the R S - U s o el

paragraphs of the text. Sometimes
3 Sleep is food for the b’ sin. People aren’t actually aware of it, but it is necessary for a healthy life. It
you may want to have more or |ess : refreshes the bod und the mind. About one third of your life is spent asleep, which means in your

. lifetime you will sleep 25 years.
space between the lines.

To apply line spacing: (o[l 4Add Space Before Paragraph
a to add more space before the

Line Spacing Options.

> Select your paragraph. @ s Add Space BforePansgraph selected paragraph.

S Remove Space After Paragraph

> On the Home tab, in the
Paragraph group, click (¢ [ld {Remove Space After|

the Line and Paragraph (EIEFIEN to remove space
Spacing button. € after the selected paragraph.
> Click 1.5. @
File  Home imset  Design  Layoet  References  Malings  Reeew  View  Hep O Tl me what you wak o do & share O Comments ()
> The distance between the 7 2 | i <18 e | 2 suncen e pagbce sasecs AQB F [ 2 | 8
lines has been changed. @ ks it bl ey

sles 2wy | e | A
M T s F . 1 . . v ' + . : :

Sleep is food for the brain. People aren’t actually aware of it, but it is necessary for a healthy life. It
refreshes the body and the mind. About one third of your life is spent asleep, which means in your

lifetime you will sleep 25 years.

Before computers, people used to type text on typewriters.
Typewriters first appeared in the 18" century, but the first one
commercially successful was invented in 1868 by Sholes and Glidden.




Borders and shading

You can change the color behind your text or put a border around it. You can apply
borders and shading to a single word, phrase, paragraph or even an entire text or page.

To apply shading and

borders to your paragraph:

> Select your paragraph. @

> On the Home tab, in the
Paragraph group, click
the small arrow next to
Shading button. @

> Click a color €@ and it
will be applied in the
background of the
selected paragraph.

> Select your paragraph.

> On the Home tab, in the
Paragraph group, click
the small arrow next to the
Borders button. @

> Click Outside Borders. @
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Type the
following text and
format it in the
same way on your
computer.

Mission to Mars

Mars is the second closest planet to Earth. Because of its color, we call it
the ‘red planet’! People have studied this amazing planet since the

invention of the telescope.

Scientists have known for over a hundred years that Mars has two
moons Phobos and Deimos. Since the 1970s, we have sent satellites
around Mars and we have learnt more about the ‘red planet’. Mars is a
cold and dry place. There is a mountain named Olympus Mons which is

three times higher than Mt Everest!

Recently, we have sent robots to Mars and they have taken some
amazing pictures. However, astronauts haven’t travelled to Mars yet.
This is the next step. The first person to walk on another planet!




